Compatibility

Incompatible Version

Make sure that Lagom WHMCS Theme version, whichs you are trying to install is comaptible with your WHMCS system, please check below compatibility list.

Use of incomaptible version of Lagom WHMCS Theme with WHMCS system could cause various issues in your client area or order process:

  • pages could generate "Ooops..." error.
  • theme elements could be unstyled.
  • etc.

What can I do?

If you're already installed incompatible Lagom WHMCS Theme version, you have 2 options:

  1. Update or downgrade Lagom WHMCS Theme product, to version which is compatible with WHMCS system, by fallowing update documentation.
  2. Update or downgrade WHMCS system installation, to version which is compatible with Lagom WHMCS Theme, by fallowing WHMCS update documentation.

Compatibility List

Lagom WHMCS Theme v1.5.7

  • WHMCS 8.1.3
  • WHMCS 8.1.2

Lagom WHMCS Theme v1.5.6

  • WHMCS 8.1.1

Lagom WHMCS Theme v1.5.5

  • WHMCS 8.1.0

Lagom WHMCS Theme v1.5.4

  • WHMCS 8.0.4
  • WHMCS 8.0.3
  • WHMCS 8.0.2
  • WHMCS 8.0.1

Lagom WHMCS Theme v1.5.3

  • WHMCS 8.0.0

Lagom WHMCS Theme v1.5.2

  • WHMCS 7.10.2
  • WHMCS 7.10.1
  • WHMCS 7.10.0

Lagom WHMCS Theme v1.5.1

  • WHMCS 7.9.2

Lagom WHMCS Theme v1.5.0

  • WHMCS 7.9.1
  • WHMCS 7.9.0

Lagom WHMCS Theme v1.4.3

  • WHMCS 7.8.3

Lagom WHMCS Theme v1.4.2, v1.4.1

  • WHMCS 7.8.2

Lagom WHMCS Theme v1.4.0

  • WHMCS 7.8.0

Lagom WHMCS Theme v1.3.0

  • WHMCS 7.7.1

Lagom WHMCS Theme v1.2.1

  • WHMCS 7.7.0

Lagom WHMCS Theme v1.2.0, v1.1.2, v1.1.1, v1.1.0, v1.0.2, v1.0.1, v1.0.0

  • WHMCS 7.6.1